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INTRODUCTION 
 

PRODUCT DESCRIPTION 
 Radius software is Network DVR Management Software, a powerful utility that allows 100 or more DVR units to be controlled using 

one computer.  This software allows you to view live video, search saved video, edit and configure setup on each DVR, and import 
maps of buildings and other locations. 

The Radius software was specifically designed as an Enterprise software solution. 

  

PC REQUIREMENTS 
 These are the hardware requirements to operate the Radius Software.  

 

MINIMUM REQUIREMENTS 
 • Pentium IV 2.0 GHz+ (or Equivalent) 

• 256MB System Memory 

• DirectX 8 or Higher 

• Compatible Video Card (ATI Preferable) 

• Internet or LAN Connection (56K, DSL, Cable Modem, T1, ISDN, etc.) 

• TCP/IP Installed 

• Microsoft® Windows® 2000, XP, or Vista Operating System 

• 1024 X 768 Display Resolution 

• 16 Bit Color Depth or Better 

  

RECOMMENDED REQUIREMENTS 
 • Pentium IV 3.0 GHz+ (or Equivalent) 

• 512MB+ System Memory 

• DirectX 9 or Higher 

• Compatible Video Card (ATI Preferable) 

• Internet or LAN Connection (DSL, Cable Modem, T1, ISDN, etc.) 

• TCP/IP Installed 

• Microsoft® Windows® 2000, XP, or Vista Operating System 

• Multi-Monitor Support 

• 1024 X 768 Display Resolution 

• 32 Bit Color Depth 
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INSTALLING THE RADIUS SOFTWARE 
 1. Locate the OpenEye SoftwareCD and make sure that the PC is turned on. 

 2. Insert the CD-ROM into the CD drive. 

 3. If the CD Drive is set to auto run, wait for the OpenEye Menu to appear.  Once it appears, go directly to Step 4. 

 If the Setup program does not automatically start, or to manually start the setup process: 

 a) Click Start > My Computer – or – double-click the My Computer icon on the desktop. 

 b) Locate the CD drive and double-click on it to display contents of the CD-ROM, and then double-click on the Radius directory 
to display contents of the directory. 

 c) Double-click Setup.exe – or – click Setup.exe then click Open. 

 4. Click Software. 

 5. Click the Windows OS next to Radius. 

 6. Follow the on-screen instructions for installing the software. 

 7. The Setup process will notify you when Radius is installed.  Click Finish to complete Setup and close the installer window. 

  

RUNNING THE RADIUS SOFTWARE 
 To run the Radius Software click 

 Start > All Programs > OpenEye > Radius > Radius. 

 

 Until the software is registered, a reminder will display. 

  

LOGGING IN 
 Each time the Radius software starts, the Authentication window 

opens, prompting the user to login with a user account. 

 

 If logging in for the first time, use this login: 

USER ID: administrator 

PASSWORD: <none> 
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REGISTER RADIUS 
  

REGISTER ONLINE 
 8. Locate the System ID in the Radius software.  Click About > Register. 

 9. Open an Internet browser and go to: http://registration.openeye.net/openeye/Registration/Radiusregistration.aspx 

 

 
 10. Enter the System ID generated by the Radius Software. 

 11. Click Submit. 

 

 
 12. Copy and paste the unlock code into the License Key box in the Register Radius window. 

 13. Click Register. 
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REGISTER BY PHONE 
 The following information is necessary for phone registration: 

• Company Name 

• Company Phone Number 

• E-mail Address for notification of updates 

• System ID 

  

 1. Locate the System ID in the Radius software.  Click Radius > Register Radius. 

 2. Call 1-888-542-1103 

 3. After completing registration by phone, enter the License Key provided by OpenEye in the Register Radius window. 

 4. Click Register. 
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MAIN DISPLAY SCREEN 

 
 

CONNECTION LIST 
 The Connection list displays the current DVRs configured in the DVR List Setup Window.  Each DVR can be displayed with the 

cameras showing or cameras minimized. 

 

 
 

Display Tabs

DVR Detail 
Information

Connection 
list

Menu Options 
Toolbar 

Shortcuts

DVR Site – to hide the
cameras click the minus
sign. 

Camera not displayed.
Camera currently displayed.
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SHORTCUT LISTS 
 The shortcut lists help organize connected DVRs, open windows and available maps. 

 Server List.  The Server List displays all added DVRs and allows 
users to connect to DVRs and their associated cameras quickly.  
This list is the default display. 

 

Window List.  The Window List organized open windows into the 
categories: Live Windows, Search Windows, and Other Windows. 

 

Map List.  The Map List displays all maps, open and closed, 
including HTML map links.  The maps are listed in the order they 
are added. 

 

Hot Spot 
 The Hot Spot feature allows users to zoom in on an area of interest.  This feature is especially useful when using a network device as the 

Hot Spot will display the area in detail. 

 Click a live camera. 

 1. Click the Hot Spot Shortcut link on the Main Display screen. 

 2. Drag a box around the area on the Hot Spot display.  The 
corresponding camera on the Live Display will zoom in to the 
Hot Spot. 

 3. Use the on-screen PTZ controller to adjust the camera if using 
a PTZ enabled camera. 
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DVR OPTIONS   CAMERA OPTIONS 
Right-click a DVR icon to display these shortcut options.  Right-click a camera icon to display these shortcut options. 

 

 

 

Connect – Opens a connection to the DVR.  Connect – Opens a connection to the DVR. 

Disconnect – Closes an open connection to the DVR.  Disconnect – Closes an open connection to the DVR. 

Group Connect – Opens a connection to all DVRs.  Show Live – Displays selected camera in the Camera Display 
Area. 

Group Disconnect – Closes all open connections.  Open New Window – Displays selected camera in a new 
window. 

Connect All Cameras – Connects all camera channels on the 
DVR. 

 Close Live – Removes the camera from the Camera Display 
Area. 

Disconnect All Cameras – Disconnects all camera channels on 
the DVR. 

 Pos On – Enable the POS text overlay. 

Live All Channel - Displays all channels in a new window.  Pos Off – Disable the POS text overlay. 

Search Display – Opens Search Display with the current DVR 
selected. 

  

Close Search – Closes the Search Display and returns to Live 
Display. 

 Search Display – Opens Search Display with the current DVR 
selected 

Voice Warning – Enable voice warning on Motion or Sensor 
Event 

 Close Search – Closes the Search Display and returns to Live 
Display 

POS – Displays POS options (optional upgrade).  Show PTZ Control – Opens the on-screen PTZ controller 

Device Configuration – Opens the DVR Setup window.   

Network Backup – Opens the Network Backup window.   

Clip Backup – Opens the Clip Backup window.   
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MAIN DISPLAY TOOLBAR 

 

 
 

Access DVR Setup

Display All Channels in a new window
Network Backup

POS Search

Clip Backup 

Viewing Pane Options
Lock Tabs on Mouse Drag

Dock all Tabbed Windows

Display Buttons 

Shortcut Buttons 

• Server List 

• Windows List 
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LIVE DISPLAY 

 Camera Display Area – Displays up to 64 cameras.  Move video display by dragging display to a different square. 

Screen List 
DVR List 

Camera Display Area

Page/ChannelAudio Controls 

Audio On/Off 
Live Camera Tools 
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LIVE CAMERA OPTIONS 

 

Start – Start live video after pausing. 

Pause – Pause live video. 

Close – Close live video display. 

Live Capture – Capture a JPG snapshot. 

Reset Zoom –. Resets to default zoom position. 

Reset All Zoom – Resets all to default zoom position. 

Real Size – Resize camera to actual resolution size. 

Fit to Window – Return full screen display to show full Live Display window. 

Show All Channels – Opens a new window will all channels displayed. 

Show New Window – Open a new window with selected channel displayed. 

Show Search Display – Opens the Search Display with the channel selected. 

PTZ Control – Opens the on-screen PTZ controller. 

 

 LIVE CAMERA TOOLS 

 

 Move – Drag live cameras from one location on the screen to another.  Selected by default. 

 PTZ – Enable on-screen PTZ compass.  Drag mouse on the screen to move a PTZ camera. 

 Adjust Size – Adjust the size of a single camera display.  Double-click live video for single camera display, double click to return to 
previous camera view. 

Full Screen

Adjust Size 

Screen Division Options

Clear Camera Display
Sequence 

New Live Display



27492AE 11 

NOTES: 



12 27492AE 

NOTES: 



27492AE 13 

SETUP 
 

GENERAL SETUP 
 Use the General Options to configure map alarm settings and user information. 

 
 

Displays current user 
information 

Change the password of 
the current user 

Configure Map Alarm 
Event Options

Auto load and save 
when logging on / off

Menu of configurable options 
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DVR LIVE SETUP 

 

On-screen display options 

Location to save 
image captures 
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DVR LIST SETUP 

 

ADDING A NEW SITE 
 1. Select Tools > Settings > DVR List Setup. 

 2. Enter a name to identify the DVR in the Server Name box. 

 3. Enter the IP Address of the DVR in the IP / URL box. 

 4. Enter the Port number the DVR uses to transfer data.  This port is specified in the Network Setup display on the DVR. 

 5. Enter the user name and password of an authorized remote user. 

 6. Enter the name of a new group in the Group box – or – click the arrow to select a previously created group. 

 7. When finished entering the information, Click Add. 

 8. Click OK to close the window. 

 

EDITING A SITE 
 1. Select Tools > Settings > DVR List Setup. 

 2. Select the site to edit from the DVR list. 

 3. Edit the necessary information. 

 4. When finished editing information, Click Update. 

 5. Click OK to close the window. 

Displays list of added DVRs 

Name used to
identify the DVR

User name/ password of an authorized remote user

User defined local 
contact numbers 

Save new settings 

Update edited 
settings 

Delete selected site
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ALARM MONITOR SETUP 
 The Alarm Monitor Setup allows users to select sound options for alarm events and designate a location to save the alarm log file. 

 
 

DVR POS SETUP 

 

 See the POS Features chapter of this manual for information on configuring POS options. 

Browse for .wav file

Enable popup
notice on alarm
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HEALTH CHECK SETUP 
 Health Check will monitor the status of connected DVRs and notify users of video loss, recording failures or storage failures via e-mail 

alerts or trigger an audio warning to notify the Radius operator. 

 
 

 SETUP HEALTH CHECK OPTIONS 
 1. Select Tools > Settings > Health Check Setup. 

 2. Select the Enable Health Check check box. 

 3. Define the check interval - 10 Minutes to 7 Days. 

 4. Select the appropriate check boxes to enable checks for Video Loss, Recording Failure, Disk Free Space, and Storage Failure. 

 5. Define the number of occurrences that determines a warning or failure 

 NOTE: E-mail notification of warnings or failures can be set up in the Radius Options > Admin > E-Mail Window.  See more information 
later in this chapter. 

 6. Select the check box next to DVRs to include in Health Checks. 

 NOTE: Only selected DVRs will be monitored by the Health Check function. 

 7. Enter the Health Check Port number under DVR Information for Health Check and click Update. 

 8. Click OK to close the window. 

Browse for .wav file 
Test .wav file 

Displays selected DVR 

Lists DVRs added in DVR List Setup 

Enable PPP for 
selected DVR 

Number of occurrences to 
define a Warning / Failure Select modem used to 

connect to DVR using PPP

Incoming dialup 
connection data 
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Use PPP to connect to DVR 
 1. Select Tools > Settings > Health Check Setup. 

 2. Click on a DVR Name to highlight the appropriate DVR.  The DVR name and associated Port number will display on the right. 

 3. Select the Use PPP check box. 

 4. Enter the phone number of the dialup connection. 

 5. Enter the user name and password for the dialup account. 

 6. Click Update to save changes. 

  

Enable Audio Warning on Failure 
 1. Select Tools > Settings > Health Check Setup. 

 2. Setup the Health Check options. 

 3. Select the Voice Warning on Failure check box. 

 4. Click the folder button to browse for a .wav file. 

 5. Click the speaker button to test the .wav file. 
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ADMIN SETUP 

 

CONFIGURING IMPORT / EXPORT  
  Creating the custom settings for this application may take time, depending on the number of DVRs connected, and the complexity of 

maps, etc. The import/export features provide the option to perform set up once and reuse the settings when desired. This option may 
need to be used when: 

Using multiple stations.  It may be practical to import settings if more than one station is used.  

Installing new software versions.  Upgrading to a newer software version sometimes forces the deletion of settings. 

Windows / Software Failure.  Windows may become unstable for a number of reasons (viruses, incompatible software, etc).  

  

EXPORTING SETTINGS 
 1. Select Tools > Settings > Admin. 

 2. Click Run Data Manager. Click OK to close Radius and open the Data Management screen. 

 3. Click Export. 

 4. Enter a file name and click the folder icon to select a save location. 

 5. Select settings to export and click OK. 

 6. Click Run to complete export. 

  

IMPORT SETTINGS 
 1. Select Tools > Settings > Admin. 

 2. Click Run Data Manager. Click OK to close Radius and open the Data Management screen. 

 3. Click Import.  

 4. Click the folder icon to select a previously saved configuration file and click OK 

 5. Click Run to complete import. 

Configure global
DVR settings

Enter additional 
information 

Import / Export 
configuration, log and 
map files 
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USER MANAGEMENT 
Radius allows the administrator to define user privileges. User 
privileges are defined using two groups, General users and Power 
users. The General Users group has fewer privileges than the 
Power Users group. In the Functions window the groups can be 
custom-defined according to a preset series of options. 

 

CREATING USERS 
 1. Open the User Management Window.  Tools > Settings > Users. 

 2. Enter a username in the User ID box. 

 3. Enter and confirm a password. 

 4. Select a User Level – Genera User or Power User. 

 5. Click Add – The user just added is now listed in the User Registration window. 

  

EDITING USERS 
 1. Open the User Management Window.  Tools > Settings > Users. 

 2. Select a user listed in the User Registration Window. 

 3. Perform the desired changes; change the password, user level or click delete. 

 4. Click Edit to apply the changes. 

  

APPLYING PERMISSIONS 
 1. Open the User Management Window.  Tools > Settings > Users. 

 2. Select a user listed in the User Registration Window. 

 3. Click the check boxes next to the DVRs listed in the Server Access Permission Window to allow a user access. 

 4. Click Apply Permission to Selected User. 
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FUNCTIONS 
  

DEFINING USER LEVELS 

 

 1. Open the Functions Window.  Tools > Settings > 
Functions. 

 2. Click the first function to select. 

 3. Click the General User or Power User option. 

 4. Click Update to apply. 

 5. Repeat for the remaining functions. 

 6. To restore all functions to their previous settings, click 
Restore. 

 7. To save new settings, click Initialize. 

 NOTE: Power Users will have access to all functions assigned 
to the General User level as well as those assigned to the 
Power User Level. 

 

MAIL SETUP 
Configure the E-mail Setup Window to send e-mail alerts to users based on alarm events. 

  

GENERAL E-MAIL SETUP 

 

 1. Open the E-mail Setup Window.   
Tools > Settings > E-mail and click the General tab. 

 2. Select the Enable E-Mail Alarm check box. 

 3. Enter the From Name and From Address of the e-mail 
account used to send e-mail alerts. 

 4. Enter  the Primary SMTP Settings and click Test. 

 5. If available, click the checkbox to Use Secondary SMTP 
Setting and enter the secondary SMTP settings. 
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USERS E-MAIL SETUP 

 

 

Creating a User 
 1. Open the E-mail Setup Window.  Tools > Settings > E-

mail and click the Users tab. 

 2. Enter the user’s name in the Recipient Name box. 

 3. Enter the user’s e-mail address. 

 4. Click Add. 

  

  

Activating a User 
 1. Open the E-mail Setup Window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Click the check box next to a user name. 

 NOTE: Only activated users will receive e-mail notification of alarm events. 

  

Editing a User 
 1. Open the E-mail Setup Window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Select the user from the list 

 4. Edit the user’s name and/or e-mail address 

 5. Click Edit to apply changes 

  

Deleting a User 
 1. Open the E-mail Setup Window.  Tools > Settings > E-mail. 

 2. Click the Users tab. 

 3. Select a user from the list. 

 4. Click Delete to remove the user. 
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NORMAL ALARM E-MAIL SETUP 
 

 

 1. Open the E-mail Setup window. 
Tools > Settings > E-mail. 

 2. Set up the General tab. 

 3. Create e-mail users. 

 4. Click the Normal Alarm tab. 

 5. Select the Send E-Mail On Normal Alarm Event check 
box. 

 6. Select the alarm type to send e-mails on. 

 7. Define how often to send e-mail notices. 

 

EMERGENCY ALARM E-MAIL SETUP 
 

 

 1. Open the E-mail Setup window.   
Tools > Settings > E-mail. 

 2. Set up the General tab. 

 3. Create e-mail users. 

 4. Click the Emergency Alarm tab. 

 5. Select the Send E-Mail On Emergency Alarm Event check 
box. 

 6. Select the alarm type to send e-mails on. 

 

HEALTH CHECK ALARM E-MAIL SETUP 
 1. Open the E-mail Setup Window. 

Tools > Settings > E-mail. 

 

 2. Click the Health Check Alarm tab. 

 3. Select the Enable E-Mail Alarm check box. 

 4. Click the check box to Send E-Mail on Health Check Alarm 
Event. 

 5. Select the type(s) of alarm to trigger and e-mail notification. 

 6. Type a comment to include with the e-mail if desired.. 

 7. Click OK to return to the Live Display. 
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RADIUS BASICS 
 

CONNECTING TO A DVR 
 Refer to the DVR manual for instructions on configuring the DVR for use with the Radius software. 

 

VIEWING VIDEO 
 1. Locate the DVR in the Connection list.  If it is not visible, click the plus sign (+) next to the DVR Group Name to expand the file 

tree. 

 2. Double click the desired DVR icon – or – Right-click the icon and select Connect 

 3. Click the plus sign next to the DVR icon to display the connected camera icons 

 4. To view a camera double click it – or – Drag the camera icon onto a box on the Live Display screen 

  

MOVING CAMERAS 
 To change the position of a camera on the Live Display Screen, click on the displayed video and drag to a new box 

  

REMOVE A CAMERA 
 To remove a camera from the Live Display Screen: 

 Right-click the displayed video and select Close  

– or –  Right-click the camera icon in the Connection list and select Close Live 

 

CUSTOM SCREENS 
 The Radius software allows the user to create groups of cameras called screens and customize the organization of the cameras. 

These screens can be selected from the Screen list. 

Each Screen can contain up to 64 different cameras, and the Screen Division buttons will affect only the selected screen. Screen 
names and configurations will not be available unless Auto Load Settings (on Log on) and Auto Save Settings (on Log off) options are 
selected on the DVR Options General Setup window. 

 

CREATING CUSTOM SCREENS 
 Select a screen division option for the custom screen configuration. 

 1. Add cameras to the Live Display. 

 

 
2. Click  to open the Screen Position Name window. 

 3. Enter the name of the screen in the blank box and click Add. 

 4. Repeat to add additional new screens. click the X to close the window. 

 NOTE: After making any changes to the custom screen, re-open the Screen 
Position Name window, select the screen name and click Update to save the 
changes. 
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USING MULTIPLE WINDOWS 
 The Radius software can support multiple open windows at one time.  The 

windows are organized using tabs at the top of the Live/Search View Area.  Switch 
between windows by clicking the appropriate tab. 

The Window List in the left pane also organizes open windows by type: Live, 
Search, and Other. 

 

 

 

MULTIPLE MONITOR SUPPORT 
 Multiple monitors may be used with the Radius Software.  Use multiple monitors to view the Map Editor, the Search window, and the Live 

Display at the same time. 

Most Microsoft Operating Systems support multiple monitors but the video card may need to be upgraded to support more than one 
display.  Contact a local computer vendor or IT director for more information. 

  

USING MULTIPLE MONITORS 
 1. Drag a tab to open it in a new window. 

 2. Drag the window to another monitor. 

 3. Maximize the window by clicking the Maximize button on the top right corner of the window. 



27492AE 27 

NOTES: 



28 27492AE 

NOTES: 



27492AE 29 

MAPS 
 

MAP OVERVIEW 
 The Radius software is capable of importing maps and associating cameras and sensors to locations on the map, as well as linking 

maps together.  This feature allows user to quickly identify alarm zones and view the related video. 

 
 

Map List

Camera icon 

Sensor icon 

Map Link icon 

Relay icon 

Server icon 

Dome Camera icon 

Zoom controls

Clear iconsLock / Unlock Map
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ADDING A MAP FILE 
 Import as many maps as necessary.  Maps are listed in the Map List in the order that they are added so name the files in a manner 

that allows for easy recognition. 

 1. Open a map.  View > Other Windows > Map List or click the Map List shortcut. 

 2. Right-click the Map List and select Add Map. 

 3. Enter a name in the New Map Name box.  Use a name that will easily identify the map. 

 4. Click Find to browse for the map file. 

 5. Select the file.  Supported file types include: 

• Auto CAD files (up to R14) – DFX, DWG 

• Standard image files – JPG, BMP, EMF, WMF 

 6. Enter a comment to be included in the Information display for the map. 

 

ADDING AN HTML MAP 
 1. Locate an HTML map in a preferred online map service such as Google Maps or Microsoft Live Search. 

 2. Copy the permalink to the clipboard. 

 3. Right-click the Map List and select Add Map. 

 4. Enter a name in the New Map Name box.  Use a name that will easily identify the map. 

 5. Paste the permalink of the HTML map in the File Name box. 

 6. Click the URL check box 

 7. Enter a comment to be included in the Information display for the map. 

 

OPENING A MAP 
 Right-click the map name and select Open Map. 

- or - 

Double-click the map name. 

  

CLOSING A MAP 
 To close the map display tab, click  in the top right corner. 
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PLACING MARKERS ON A MAP 
 Placing cameras, sensors, relays, servers and links allows easy identification of the locations where cameras and alarms are located, 

as well as the ability to link between multiple area maps. 

 

ATTACHING CAMERAS/SENSORS 
 1. Open a map.  View > Other Windows > Map List or click the Map List shortcut. 

 2. Click the arrow next to Map Items and click the desired icon. 

 3. Click the location on the map to place the icon. 

 4. Select a DVR from the Server list. 

 

 5. Select a specific camera, sensor or relay from the Camera list.

 6. Select the color of camera, sensor or relay from the Type list. 

 7. Select the desired Icon Size from the list. 

 8. Click OK 

 

ATTACHING MAP LINKS 
 1. Open a map.  View > Other Windows > Map List or click the 

Map List shortcut. 

 

 2. Click the arrow next to Map Items and click the desired icon. 

 3. Click the location on the map to place the icon. 

 4. Select a map from the MapName list. 

 5. Select the color of the map icon from the Type list. 

 6. Click OK 
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CHANGING ALARM COLORS 
 The colors of the three alarm types can be customized in the Radius Options window.  It may be necessary to change the alarm colors 

depending on the colors of the map.  Customize the color and alarm time for Sensor, Motion and Video Loss events. 

 1. Open the General setup window.  Click the Settings button 
and the click General. 

 

 2. Change the Map Alarm colors. 

 3. Enter the time in seconds for the alarm to flash after activation.

 4. Click OK. 

  

ADDING A MAP ALARM SOUND 
 1. Open the General setup window.  Click the Settings button 

and the click General. 

 

 2. Select the Use Map Alarm Sound check box. 

 3. Select Beep or Wave File. 

 4. If using a Wave file, click the folder icon to browse to the file 
location. 

 5. Click Test. 

 6. Click OK. 

  

VIEWING VIDEO ON ALARM 
 When the Alarms are activated, colored circles will flash around the sensor icon in the map.  To view the camera associated with the 

alarm, double-click the flashing sensor icon.  The video will open in a new window. 
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NETWORK BACKUP 
 

BACKUP OPTIONS 
 The Network Backup window allows the user to select video to include in a backup file and the location to which the file is saved. 

 

 

BACKING UP DATA 
 1. Open the Network Backup window.  Device Management > Network Backup. 

 2. Select the desired DVR server from the Site Name list and enter a user ID and password. 

 3. Click Connect. 

 4. Click on a date on the calendar.  Browse to preceding months/years using the arrows. 

 5. Select blocks of time that contain existing data  Selected block will turn red.  Clear blocks by clicking on them again. 

 6. Select a backup location from the Drive Information box. 

 7. Click Start.  The Download Status section will display backup progress 

 8. To stop a backup already in progress, click the Stop Button 

 NOTE: If the amount of video exceeds the storage capacity of the selected media, an error message will display.  If this happens, 
reduce the amount of video in the backup or select a backup media with a larger storage capacity. 

 

Select Day

Select Backup Location

Indicates Backup
Progress

Selected Site Information 

Recorded Video
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SEARCH 
 

SEARCH OVERVIEW 
 The Radius Software has several options to allow easy searching to find specific video.  From Motion and Sensor indexing to calendar 

views showing days with recorded video, the Radius Software is designed to help the user quickly located specific data. 

There are two types of Search Windows: 
• Standard Search – Provides multiple searching options but only allows searching video of one DVR at a time. 
• Multiple Search – Allows searching of video from multiple DVRs simultaneously. 

 

PERFORMING A BASIC SEARCH 
 1. Right-click on a DVR or camera in the Connection list and select Show Search Display – or – click the Search button at the top of 

the screen. 

 2. Click the Date button to open the Calendar window. 

 3. Select a date. 

 4. Select the time using the Hour/Minute control bar. 

 5. Select one or more cameras with the camera buttons. 

 6. Start playback using the Playback Controls.  Video can be played forwards, backwards and frame-by-frame. 

Search 
Methods

Save file as 
JPG or AVI

Playback video in real time

Zoom In/Out

Increase/Decrease 
playback speed 

Audio Controls

Playback Controls 

Opens Calendar 

Displays Date/Time of video playback 

Hour/Minute Control Bar 

Displays Camera Buttons 

Displays Screen Division Buttons 
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SAVE TO JPG OR AVI 
 The Save function allows for the export of single images in the .JPG file format or video clips in .AVI format.  JPG and .AVI file formats 

are the most commonly used graphical formats used today.  Virtually every computer offers support for these file formats which makes 
them ideal for saving images/video. 

 • .jpg – Optimized for compressing full-color or grayscale photographic images.  .JPG images are 24-bit (16.7 million colors) 
graphics.  .JPG is used to save a single image or frame. 

• .jpg – Can be stored uncompressed but is typically compressed using a Windows-supplied or third-party compression and 
decompression module called a codec.  AVI is used to save video clips. 

 

 
 1. Perform a Basic, Preview, Index or Status Search to locate saved video. 

 2. After locating the desired video, click the Save Button to open the Export Wizard Window. 

 3. Select the type of file format; .AVI for a video clip or .JPG for a single frame 

 4. If saving a video clip, select a compression codec, length of clip (seconds) and quality. 

 5. Click the Next Button 

 6. Enter a file name in the Export Name Field 

 7. Select a location to save the file by browsing the file tree 

 8. Click the Next Button 

 9. Follow the on-screen instructions to complete the process 

  

PRINTING AN IMAGE 
 The Radius software can print a recorded image to a local or network printer. 

 1. Perform a Basic, Preview, Index or Status Search to locate saved video. 

 2. After locating the desired video, click the Print Button to open the Print Options Window.  Depending on the printer used, there 
may be several printing options available.  Refer to the printer manual for more information. 

 3. Click the Print Button to print the selected image. 

 NOTE: The message “NO DEFAULT PRINTERS INSTALLED” will display if no printer is connected. 
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PREVIEW SEARCH 
 The Preview Search can be used in a number of circumstances to quickly find the exact moment where an event (such as a theft) 

occurred.  The Preview Search displays a 24-hour visual overview of a single camera by separating a 24-hour period  
(1 day) into 24 images, one image for each hour of the day.  The search can then be further narrowed down into ten minute 
increments and one minute increments by simply selecting one of the images displayed.  The example below shows how the Preview 
Search works. 

 

 
 The first screen has 24 images displayed.  Each image represents the first second of each hour.  If there is no image recorded during 

that period, nothing will be displayed. 

Double-click an image to select an hour.  A new screen appears with 6 images, each one representing a 10-minute segment of video.  
Double-click an image to select a 10-minute segment.  The final screen appears with the 10-minute segment broken into 1-minute 
increments (10 images). 

  

PERFORMING A PREVIEW SEARCH 
 1. Right-click on a DVR or camera in the Connection list and select Show Search Display – or – click the Search Button at the top of 

the screen. 

 2. Select a single camera.  Turn off all cameras but one or double-click a video image to display it full screen. 

 3. Click the Date Button to select a date from the calendar. 

 4. Click the Preview Search Button to display 24 images.  If there is no recorded video during a portion of the day, “No Image” will 
be displayed in place of an image. 

 5. Refine the search by double-clicking an image to display six 10-minute increment images. 

 6. Refine the search further by double-clicking an image to display ten 1-minute increment images. 

 7. Double-click an image to display a 1-minute segment of video.  Return to the previous display by right-clicking an image. 

 8. Use the playback controls to play the video segment. 

 9. To exit Preview Search with the current image still selected, click the Preview Search button to clear it. 
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INDEX SEARCH 
 Using the Index Search can decrease the amount of time spent searching through 

saved video.  The Index Search allows a user to perform a search based on criteria 
such as Sensor, Motion and Instant Record events. 

 
  

PERFORMING AN INDEX SEARCH 
 1. Right-click a DVR or camera in the Connection List and select Search Display – 

or – click Search Display at the top of the screen. 

 

 2. Click the Date button to open the calendar and select a date. 

 3. Click the Index button to open the Index Search window. 

 4. Select one or more cameras check boxes or select the Select All check box. 

 5. Select the type of event to search (Sensor, Motion, Instant Record) or select 
the All Event option. 

 6. The default search time is a 24 hour period.  To specify a search interval, select 
the Selected Time check box and define a Start and End Time. 

 7. Click Find.  There may be a delay while results are returned.  Results will 
display on the Index Result tab.  If no results are found, “No Data Received” will 
appear. 

 8. Double-click a displayed result to display the associated video. 

 9. To apply a selected result to the Main Search, click the Close button. 
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STATUS SEARCH 
 The Status Search option displays a timeline in graph format.  Scroll through multiple cameras and easily locate hours with recorded 

video. 

 

PERFORMING A STATUS SEARCH 
 1. Right-click a DVR or camera in the Connection List and select Search Display – or – click Search Display at the top of the 

screen. 

 2. Click the Date button to open the calendar and select a date. 

 3. Click on the orange recorded video block. 

 4. Use the arrow keys on the keyboard or the mouse to navigate the Status Search display. 

 5. After locating the desired video use the playback controls to play forwards, reverse or frame-by-frame. 

 

 

POS SEARCH 
 See the POS Features chapter for more information on using the POS Search feature. 

 

Cameras

24 Hours (0-23) AM & PM 

Recorded video displayed in Orange 
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MULTIPLE SEARCH 
 The Multiple Search window allows users to search video recorded on multiple DVRs 

• Standard Search – Provides multiple searching options but only allows searching video of one DVR at a time. 

• Multiple Search – Allows searching of video from multiple DVRs simultaneously. 

 

PERFORMING A MULTIPLE DVR SEARCH 
 1. Open the Multiple Search window.  Window > Show Multiple Search. 

 2. Click the Date button to open the Calendar window.  Select a date to search. 

 3. Select a time using the Hour/Minute Control Bar. 

 4. Drag cameras from the Connection list to the Multiple Search Display. 

 5. Click Play. 

 6. The Playback Controls can be used to play video forward, backward, and frame-by-frame. 

 

Zoom In/Out

Playback Controls 

Opens Calendar 

Displays Date/Time of video playback 

Hour/Minute Control Bar 

Screen Division Buttons 

Drag

Zoom

Increase/Decrease 
playback speed 
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LOG FILES 
 

RADIUS SYSTEM LOG 
 The Radius System Log keep track of when the software is opened, closed, and which users log in and log out. 

 

VIEW THE RADIUS LOG 
 1. Open the Log Management window.  Window > Log – or – click the Log button on the toolbar. 

 2. Click a date on the calendar to view the log files from that day. 

 NOTE: The current day is circled in red, and the selected day is highlighted in blue. 
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EVENT VIEWER 
 

EVENT VIEWER WINDOW 
 The Event Viewer window is used to view different types of alarms that are coming from the DVRs, including Video Signal Loss and 

Sensor alarms. 

Open the Event Viewer window by clicking Window and then Event Viewer – or – Click the Event Viewer button at the top of the screen. 

 

 

FILTERING ALARM EVENTS 
 1. Select the desired date from the Date list. 

 2. Select the desired DVR or select All DVR from the DVR list. 

 3. Select the type of event from the Event list or select All Events. 

 4. Select Read, for events that have been reviewed, or Unread, for events that have not yet been reviewed, from the Read list or select 
All to include all Alarm Events. 

 5. Click Set Filter to display the filter results below. 

  

OPENING AN ALARM EVENT 
 Double-click an alarm entry to open the search window with the associated DVR, camera and time related to the event already selected. 

Date of Alarms Displayed 

Filter Alarm Events 

Event Alarm List 

Export Event Log
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ALARM MONITOR 
 

 ALARM MONITOR OVERVIEW 
The Alarm Monitor Setup window is used to view emergency alarms from the connected DVRs, including Video Signal Loss and Sensor 
alarms.  Use the Filter Options to filter through the different types of alarms.  After viewing event video, include a memo for future searches. 

By double-clicking an alarm entry, the search window will open with the associated DVR, camera, and time related to the event already 
selected. 

NOTE: If all Alarm Event results are not visible click the Off Button to turn the Filter Options off. 

 
 

Alarm Event

Alarm Video Display 

Memo Field 
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CONFIGURING THE ALARM MONITOR 
 1. Open the Alarm Monitor settings window.  Tools > Settings > Alarm Monitor. 

 2. Select the Use check box to enable the Alarm Monitor.  

 3. Click the Device Configuration button.   

 NOTE: The Alarm Monitor uses one port to transfer the data through (the Emergency Port). The port can be adjusted inside the 
Network settings if necessary. It is recommended that the default setting should be used unless the port must be changed.  

 4. Click the Schedule tab.  Enter the IP Address of the computer running 
the Radius software.  

 

 5. Click the check box next to the IP Address to enable it. 

 6. Create a schedule for the appropriate sensors and cameras. 

 TIP: The Alarm Monitor displays only events set up as Emergency Alarms. 

 7. Click Apply.  

 

FILTER ALARM EVENTS 
 1. Open the Alarm Monitor display.  Window > Alarm Monitor. 

 2. Select a date. 

 3. Select a DVR from the list. 

 4. Select the type of alarm event or select All Events. 

 5. Select Read or Unread or select All. 

 6. Click the Filter button. 
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SEARCH ALARM WINDOW 
 

 

VIEW RECORDED VIDEO 
 1. Double-click an event listing to open the Search Alarm window. 

 2. Use the play controls to locate the desired video frame. 

 3. Select the Continue Playing check box to watch all recorded events.  When not selected, playback stops at the end of the alarm 
event. 

 4. Select the Same Camera check box to watch all events recorded by a single camera. 

 5. Click the Apply Button after making any changes. 

 

EXPORT VIDEO 
 1. Double-click an event listing to open the Search Alarm window. 

 2. Use the play controls to locate the desired video frame. 

 3. Click rewind to return to the beginning or desired spot in the video. 

 4. Click the Stop button. 

 5. Select the Export Type – JPG or AVI. 

 Save JPG: 

 a. Select the Digital Signature Text check box to print the digital signature on the JPG file and click Next. 

 b. Click Save As to define the save location and click Next. 

 c. Click Start to save the image. 

 Save AVI 

 a. Select a CODEC from the list and the number of frames to include in the AVI file.  Reduce Export Quality only if necessary to 
reduce the size of the file.  

 b. Click Next. 

 c. Click Save As to define the save location and click Next. 

 d. Click Start to save the video file. 

Play Controls

Video Display

Alarm Event Information

Go to Next Event 

Go to Previous Event
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HEALTH CHECK 
 

 HEALTH CHECK OVERVIEW 
The Health Check Window is used to view the health of DVRs connected to Radius. 

 
 

HEALTH CHECK STATUS ICONS 
 DVR Status Video / Recording / Free Space 

  Healthy  Healthy 

  Warning  Warning 

  Failure  Failure 

    Disabled 

 Network  

  Healthy 

  Failure 

 

History List

Event List

DVR List
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 VIEW HEALTH INFORMATION 
 1. Open Health Check.  Window > Health Check. 

 2. Clear the Show Current Health Check Status check box. 

 3. Select the desired date from the History List. 

 4. Select the desired health check event from the Event List. 

 NOTE:  Health check events with no failures display a green box next to the date and time; events with one or more failures display a red 
box. 

 5. Double-click the appropriate DVR name.   A detailed information window will open for the selected DVR displaying the health check 
status for the selected parameters. 

 

EXPORT DVR HEALTH INFORMATION 
 1. Open Health Check.  Window > Health Check. 

 2. Open detailed information window. 

 3. Click the Export Button to save the health check information as an html file. 
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POS FEATURES 
 

POS OPTIONS 
 Use the POS options to configure the POS search feature to search data recorded on DVRs with a POS upgrade 

 

 
  

ADD POS SEARCH KEYWORDS 
 1. Select Tools > Settings > POS. 

 2. Select Enable POS. 

 3. Enter a search keyword. 

 4. Click the Add button in the Search Keywords section.  They keyword will be added to the box above and be available in the list of 
search terms in the POS Search window. 

  

ADD POS ALERT TEXT 
 1. Select Tools > Settings > POS. 

 2. Select Enable POS. 

 3. Enter text to trigger an alert. 

 4. Select the Font or Beep check box to define the type of alert. 

 5. Click the Add button. 

 6. Select the check box next to the alert text above to enable the alert.  Clear the check box to disable the alert. 

 

Enable/Disable 
POS Transactions

List of POS Alerts

Add text to 
trigger Alerts

Define Text Overlay Font Size

Define Alert Text Font Size 

Add search keywords Type of Alert 
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POS TEXT OVERLAY 
 The POS Text Overlay displays POS data on the live video display. 

 

 
  

TURN TEXT OVERLAY ON 
 1. Right-click a camera to open the Camera Options. 

 2. Select POS On. 

 3. POS data will display over the video in the Live Display. 

  

TURN TEXT OVERLAY OFF 
 1. Right-click on a camera to open the Camera Options. 

 2. Select POS Off. 

 3. POS data will not display on video in the Live Display. 
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POS SEARCH 
 The POS Search allows users to search video using POS data including specific registers, items or conditions. 

 

 

SEARCH POS DATA 
 1. Open the POS Search Display.  Window > POS Search. 

 2. Select a DVR from the Servers list. 

 3. Select a register from the POS ID list. 

 4. Define the Date and Time parameters. 

 5. Enter an item name in the Find Items box or select a predefined item from the list. 

 6. Click the >> button to add it to the box on the right. 

 7. Select AND or OR to apply to the item names entered above. 

 8. Click the Find button.  The results will display on the right side of the screen. 

  

FILTER POS SEARCH RESULTS 
 1. Perform a POS Search. 

 

 2. Enter an item name in the Item box under Item Filtering. 

 3. To define a value for the item select the Use Condition 
check box, select a value condition and enter the value in 
the blank box.  The results will display on the right side of 
the screen. 

Search Results

Connected DVRs

Connected Registers 

Date

Time Range

Search Item(s)

Value Conditions
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